Alte Versionen - HTTP Server, PHP, ionCube Bundle

Diese sind alte Versionen, die nicht mehr genutzt werden sollen.



PHP 7.4.24

:!: Für untermStrich X3 13.3.3 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.4.24 - VC15 x64 Thread Safe 2)
  • Apache 2.4.50 Win64 - VS16 3)

Systemvoraussetzung
Windows 8 bzw. Windows Server 2012 oder neuer 4)

Visual C++ Redistributable for Visual Studio 2015-2019 (x64)

Migration nach PHP Versionsänderung



PHP 7.4.14

:!: Für untermStrich X3 13.3.3 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.4.14 - VC15 x64 Thread Safe 6)
  • Apache 2.4.46 Win64 - VS16 7)

Systemvoraussetzung
Windows 8 bzw. Windows Server 2012 oder neuer 8)

Visual C++ Redistributable for Visual Studio 2015-2019 (x64)

Migration nach PHP Versionsänderung



PHP 7.2.22 (Max. X2)

:!: Für untermStrich X2 12.10 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.2.22 - VC15 x64 Thread Safe 10)
  • Apache 2.4.41 Win64 - VC15 11)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Migration nach PHP Versionsänderung



PHP 7.2.20

:!: Für untermStrich X2 12.10 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.2.20 - VC15 x64 Thread Safe 13)
  • Apache 2.4.39 Win64 - VC15 14)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Migration nach PHP Versionsänderung



PHP 7.2.14

:!: Für untermStrich X2 12.10 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.2.14 - VC15 x64 Thread Safe 16)
  • Apache 2.4.37 Win64 - VC15 17)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Migration nach PHP Versionsänderung


PHP 7.1

:!: Für untermStrich X2 12.6 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.1.17 - VC14 x64 Thread Safe 19)
  • Apache 2.4.33 Win64 - VC15 20)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Migration nach PHP Versionsänderung

PHP 5.6

:!: Für untermStrich X.1 11.3 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 5.6.27 VC11 x86 Thread Safe 22)
  • Apache 2.4.26 Win32 VC11 23)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

X86 Visual C++ Redistributable für Visual Studio 2012 Update 4
Direkter Link zum Microsoft Visual C++ 2012 Redistributable Package (x86): http://download.microsoft.com/download/A/3/7/A371A2C7-B787-4AD9-B56D-8319CE7B40CA/VSU4/vcredist_x86.exe


PHP 5.5 (Nicht für X2)

HTTP Server, PHP, ionCube Bundle 1.1.3 herunterladen 24)

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 5.5 VC11 x86 Thread Safe
  • Apache 2.4 Win32 VC11