HTTP Server, PHP, ionCube Bundle

:!: ACHTUNG: ANWENDUNG OHNE GEWÄHR.
Die Firma untermStrich software GmbH übernimmt keine Haftung für etwaige Schäden oder Fehler die direkt oder indirekt durch die Benutzung dieser Anwendung entstehen.


PHP 7.4.14

:!: Für untermStrich X3 13.3.3 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.4.14 - VC15 x64 Thread Safe 2)
  • Apache 2.4.46 Win64 - VC15 3)

Systemvoraussetzung
Windows 8 bzw. Windows Server 2012 oder neuer 4)

Visual C++ 2017 Redistributable (x64)

Anleitung zum Update.
Wenn Sie die PHP Version ändern, müssen Sie sicherstellen, dass untermStrich in der passenden Version vorliegt: Migration nach PHP Versionsänderung



PHP 7.2.22

:!: Für untermStrich X2 12.10 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.2.22 - VC15 x64 Thread Safe 6)
  • Apache 2.4.41 Win64 - VC15 7)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Anleitung zum Update.
Wenn Sie die PHP Version ändern, müssen Sie sicherstellen, dass untermStrich in der passenden Version vorliegt: Migration nach PHP Versionsänderung



Alte Versionen

PHP 7.2.20

:!: Für untermStrich X2 12.10 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.2.20 - VC15 x64 Thread Safe 9)
  • Apache 2.4.39 Win64 - VC15 10)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Anleitung zum Update.
Wenn Sie die PHP Version ändern, müssen Sie sicherstellen, dass untermStrich in der passenden Version vorliegt: Migration nach PHP Versionsänderung



PHP 7.2.14

:!: Für untermStrich X2 12.10 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.2.14 - VC15 x64 Thread Safe 12)
  • Apache 2.4.37 Win64 - VC15 13)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Anleitung zum Update.
Wenn Sie die PHP Version ändern, müssen Sie sicherstellen, dass untermStrich in der passenden Version vorliegt: Migration nach PHP Versionsänderung


PHP 7.1

:!: Für untermStrich X2 12.6 PHP 7.1 oder neuer.

Das Bundle besteht aus den folgenden Komponenten:

  • PHP 7.1.17 - VC14 x64 Thread Safe 15)
  • Apache 2.4.33 Win64 - VC15 16)

Systemvoraussetzung
Windows 7 SP1 bzw. Windows Server 2008 R2 SP1 oder neuer.

Visual C++ 2017 Redistributable (x64)

Anleitung zum Update.
Wenn Sie die PHP Version ändern, müssen Sie sicherstellen, dass untermStrich in der passenden Version vorliegt: Migration nach PHP Versionsänderung



Veraltete Versionen

Dieses Programm installiert den HTTP Server von Apache Lounge 17), PHP 18) und den ionCube loader 19) als ein fertiges Bundle.

Als Installationspfad ist exklusiv C:\Apache24 möglich.